Vous êtes nouveau sur Developpez.com ? Créez votre compte ou connectez-vous afin de pouvoir participer !

Vous devez avoir un compte Developpez.com et être connecté pour pouvoir participer aux discussions.

Vous n'avez pas encore de compte Developpez.com ? Créez-en un en quelques instants, c'est entièrement gratuit !

Si vous disposez déjà d'un compte et qu'il est bien activé, connectez-vous à l'aide du formulaire ci-dessous.

Identifiez-vous
Identifiant
Mot de passe
Mot de passe oublié ?
Créer un compte

L'inscription est gratuite et ne vous prendra que quelques instants !

Je m'inscris !

GLC_lib 2.2.0 est sortie
La bibliothèque OpenGL pour Qt supporte maintenant les écrans multitouch

Le , par laumaya

22PARTAGES

3  0 
La version de 2.2.0 de GLC_lib est sortie.

Voici la liste des modifications et corrections :
- prise en charge des applications Multi OpenGL contextes ;
- prise en charge des écrans Multi-touch ;
- correction d'erreurs concernant les fichiers include lors de la compilation.

Pour Information, GLC_lib a été utilisé pour la création d'un logiciel de démonstration de l'utilisation de la maquette numérique liée aux exigences fonctionnelles (FDMU) au salon du Bourget 2011 sur le stand EADS :



Il me reste à mettre à jour l'article d'introduction à GLC_lib.

Téléchargez GLC_lib 2.2.0

@+

Laurent Ribon.

Une erreur dans cette actualité ? Signalez-le nous !