Sortie de Qt 5.4.2
Qui corrige des failles de sécurité au niveau de Qt WebEngine et de la lecture d'images

Le , par dourouc05, Responsable Qt
Qt 5.4.1 corrige une importante régression de Qt 5.4.0, la compatibilité binaire sous Windows avec les compilateurs MSVC 2012 ou 2013 était cassée : seule la version 5.4.0 casse la compatibilité ascendante et descendante dans la série Qt 5.x. Par ailleurs, cette version active par défaut le module JIT pour le moteur JavaScript de Qt Quick sous Windows et corrige certains défauts majeurs au module OpenGL. La compatibilité avec Windows RT est également améliorée, avec une compatibilité expérimentale avec les dernières préversions de Windows 10.

https://blog.qt.io/blog/2015/02/24/q...-4-1-released/

Qt 5.4.2 corrige d'importantes failles de sécurité au niveau de Qt WebEngine (WeakDH, aussi dite Logjam) et de la lecture d'images (formats BMP, ICO et GIF). Cette version met aussi à jour libpng (1.6.17), libtiff (4.0.3) et PCRE (r1530), qui corrigent des vulnérabilités connues.

http://blog.qt.io/blog/2015/06/02/qt...-4-2-released/


Vous avez aimé cette actualité ? Alors partagez-la avec vos amis en cliquant sur les boutons ci-dessous :
Responsable bénévole de la rubrique Qt : Thibaut Cuvelier -